Scan Your Theme

Upload a zip to check for errors, deprecations and other compatibility issues.

GScan validates your theme based on the Ghost 1.0 requirements.

See the changelog for Ghost 1.0 themes